KLA12085
SUI vulnerability in Apache Tomcat

Updated: 02/16/2021
Detect date
?
09/15/2020
Severity
?
Warning
Description

A security UI vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to spoof user interface.

Affected products

Apache Tomcat 8.5.x earlier than 8.5.58
Apache Tomcat 9.x earlier than 9.0.38

Solution

Update to the latest version
Tomcat 8.5 Software Downloads
Tomcat 9 Software Downloads

Original advisories

Apache Tomcat 8.5.x vulnerabilities
Apache Tomcat 9.x vulnerabilities

Impacts
?
SUI 
[?]
Related products
Apache Tomcat
CVE-IDS
?
CVE-2020-139434.0Warning