KLA12076
A buffer overflow vulnerability in VLC media player

Updated: 02/16/2021
Detect date
?
06/09/2020
Severity
?
Warning
Description

A buffer overflow vulnerability was found in VLC media player. Malicious users can exploit this vulnerability to execute arbitrary code, cause denial of service.

Affected products

VLC media player earlier than 3.0.11

Solution

Update to the latest version
Download VLC media player

Original advisories

SB-VLC3011

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
VLC media player
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region