KLA12065
PE vulnerability in Dropbox

Updated: 02/16/2021
Detect date
?
12/28/2019
Severity
?
Warning
Description

A privilege escalation vulnerability was found in Dropbox. Malicious users can exploit these vulnerabilities to gain privileges.

Affected products

Dropbox 87.4.138 and earlier

Solution

Update to the latest version
Download Dropbox

Original advisories

Dropbox updater privilege escalation

Related products
Dropbox