KLA12058
SB vulnerability in Cisco Jabber

Updated: 02/04/2021
Detect date
?
03/04/2020
Severity
?
High
Description

A security vulnerability was found in. Malicious users can exploit this vulnerability to bypass security restrictions.

Affected products

Cisco Jabber 9.0 - 9.0.5
Cisco Jabber 9.1 - 9.1.5
Cisco Jabber 9.2 - 9.2.1
Cisco Jabber 9.6 - 9.6.3
Cisco Jabber 9.7 - 9.7.5
Cisco Jabber 10.5.2
Cisco Jabber 10.6.2
Cisco Jabber 11.8 - 11.8.5
Cisco Jabber 11.9 - 11.9.3
Cisco Jabber 12.1 - 12.1.4
Cisco Jabber 12.5 - 12.5.3
Cisco Jabber 12.6 - 12.6.4
Cisco Jabber 12.7 - 12.7.3
Cisco Jabber 12.8 - 12.8.5
Cisco Jabber 12.9 - 12.9.4

Solution

Update to the latest version
Download Cisco Jabber

Original advisories

Cisco Intelligent Proximity SSL Certificate Validation Vulnerability

Impacts
?
SB 
[?]
Related products
Cisco Jabber
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region