KLA12056
XSS vulnerability in Cisco Jabber

Updated: 02/04/2021
Detect date
?
01/09/2019
Severity
?
Warning
Description

A cross-site scripting (XSS) vulnerability was found in Cisco Jabber. Malicious users can exploit this vulnerability to perform cross-site scripting attack.

Affected products

Cisco Jabber 10.0.0

Solution

Update to the latest version
Download Cisco Jabber

Original advisories

Cisco Jabber Client Framework Instant Message Cross-Site Scripting Vulnerability

Impacts
?
XSS/CSS 
[?]
Related products
Cisco Jabber
CVE-IDS
?
CVE-2018-04833.5Warning
Find out the statistics of the vulnerabilities spreading in your region