KLA12055
ACE vulnerability in Cisco Jabber

Updated: 02/04/2021
Detect date
?
07/03/2019
Severity
?
Warning
Description

A loading mechanism vulnerability was found in Cisco Jabber. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

Cisco Jabber earlier than 12.6.2

Solution

Update to the latest version
Download Cisco Jabber

Original advisories

Cisco Jabber for Windows DLL Preloading Vulnerability

Impacts
?
ACE 
[?]
Related products
Cisco Jabber
CVE-IDS
?
CVE-2019-18559.3Critical
Find out the statistics of the vulnerabilities spreading in your region