KLA12032
ACE vulnerability in LibreOffice

Updated: 05/26/2021
Detect date
?
04/15/2021
Severity
?
High
Description

A code execution vulnerability was found in LibreOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

LibreOffice earlier than 7.0.5 or 7.1.2

Solution

Upgrade to LibreOffice >= 7.0.5 or >= 7.1.2
Download LibreOffice

Original advisories

LibreOffice 7.x vulnerabilities

Impacts
?
ACE 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2021-256319.3Critical
Find out the statistics of the vulnerabilities spreading in your region