KLA12016
DoS vulnerability in Mozilla Thunderbird

Updated: 12/10/2020
Detect date
?
12/01/2020
Severity
?
Warning
Description

A stack overflow vulnerability was found in Mozilla Thunderbird. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Mozilla Thunderbird earlier than 78.5.1

Solution

Update to the latets version
Download Thunderbird

Original advisories

MFSA2020-53

Impacts
?
DoS 
[?]
Related products
Mozilla Thunderbird
CVE-IDS
?
CVE-2020-269700.0Unknown