KLA11985
Multiple vulnerabilities in Oracle Java SE
Updated: 10/23/2020
Detect date
?
10/20/2020
Severity
?
Warning
Description

Multiple vulnerabilities were found in Oracle Java SE. Malicious users can exploit these vulnerabilities to obtain sensitive information, bypass security restrictions, cause denial of service.

Below is a complete list of vulnerabilities:

  1. OSI vulnerability in Libraries component of Java SE, Java SE Embedded can be exploited to obtain sensitive information.
  2. Security vulnerability in Libraries component of Java SE, Java SE Embedded can be exploited to bypass security restrictions.
  3. OSI vulnerability in Hotpost component of Java SE, Java SE Embedded can be exploited to obtain sensitive information.
  4. OSI vulnerability in JNDI component of Java SE, Java SE Embedded can be exploited to obtain sensitive information.
  5. DoS vulnerability in Serialization component of Java SE, Java SE Embedded can be exploited to cause denial of service.
Affected products

Java SE: 7u271, 8u261, 11.0.8 and 15;
Java SE Embedded: 8u261

Solution

Update to the latest version
Download Java

Original advisories

Oracle Critical Patch Update Advisory – October 2020

Impacts
?
OSI 
[?]

DoS 
[?]

SB 
[?]
Related products
Oracle Java JRE 1.7.x
Oracle Java JRE 1.8.x
Oracle Java JRE 1.10.x
CVE-IDS
?
CVE-2020-147825.0Critical
CVE-2020-147985.0Critical
CVE-2020-147925.0Critical
CVE-2020-147965.0Critical
CVE-2020-147815.0Critical
CVE-2020-147795.0Critical
CVE-2020-148035.0Critical
CVE-2020-147975.0Critical