Searching
..

Click anywhere to stop

KLA11968
Multiple vulnerabilities in Foxit Reader

Updated: 01/25/2024
Detect date
?
09/28/2020
Severity
?
Warning
Description

Multiple vulnerabilities were found in Foxit Reader. Malicious users can exploit these vulnerabilities to .

Below is a complete list of vulnerabilities:

  1. Out of bounds read vulnerability can be exploited remotely to execute arbitrary code and cause denial of service.
  2. Elevation of privilege vulnerability can be exploited to execute arbitrary code.
  3. Use after free vulnerability can be exploited remotely to execute arbitrary code and cause denial of service.
  4. Out of bounds write vulnerability can be exploited remotely to execute arbitrary code.
Affected products

Foxit Reader earlier than 10.1.0.37527

Solution

Update to the latest version
Download Foxit Reader

Original advisories

Foxit Security Bulletins

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]
Related products
Foxit Reader
Foxit Phantom PDF
CVE-IDS
?
CVE-2020-174177.8Critical
CVE-2020-174157.8Critical
CVE-2020-174107.8Critical
CVE-2020-174167.8Critical
CVE-2020-174147.8Critical
Find out the statistics of the vulnerabilities spreading in your region