KLA11964
Multiple vulnerabilities in Mozilla Firefox ESR

Updated: 09/25/2020
Detect date
?
09/22/2020
Severity
?
Warning
Description

Multiple vulnerabilities were found in Mozilla Firefox ESR. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code, spoof user interface, perform cross-site scripting attack.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability can be exploited to denial of service.
  2. Memory safety vulnerability can be exploited to execute arbitrary code.
  3. Security UI vulnerability can be exploited to spoof user interface.
  4. XSS vulnerability can be exploited to spoof user interface.
Affected products

Mozilla Firefox ESR earlier than 78.3

Solution

Update to the latest version
Download Firefox ESR

Original advisories

MFSA2020-43

Impacts
?
ACE 
[?]

DoS 
[?]

XSS/CSS 
[?]

SUI 
[?]
Related products
Mozilla Firefox ESR
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region