KLA11962
Multiple vulnerabilities in Google Chrome

Updated: 09/25/2020
Detect date
?
09/21/2020
Severity
?
Warning
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Policy enforcement vulnerability in extensions can be exploited to bypass security restrictions.
  2. Out of bounds read vulnerability in storage component can be exploited to cause denial of service.
  3. Policy enforcement vulnerability in serial component can be exploited to bypass security restrictions.
  4. Out of bounds write vulnerability in V8 can be exploited to cause denial of service.
  5. Data validation vulnerability in media component can be exploited to security bypass restrictions.
Affected products

Google Chrome earlier than 85.0.4183.121

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
DoS 
[?]

SB 
[?]
Related products
Google Chrome
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region