KLA11941
Multiple vulnerabilities in Google Chrome

Updated: 09/02/2020
Detect date
?
08/25/2020
Severity
?
Warning
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to bypass security restrictions, execute arbitrary code, cause denial of service, gain privileges, spoof user interface, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. Implementation vulnerability in Content Security Policy can be exploited to bypass security restrictions.
  2. Use after free vulnerability in presentation API can be exploited to execute arbitrary code or cause denial of service.
  3. Policy enforcement in media component can be exploited to bypass security restrictions and gain privileges.
  4. Policy enforcement vulnerability in iOS can be exploited to bypass security restrictions.
  5. Policy enforcement vulnerability in Blink can be exploited to bypass security restrictions and gain privileges.
  6. Policy enforcement vulnerability in autofill component can be exploited to bypass security restrictions and gain privileges.
  7. Security UI vulnerability in Omnibox can be exploited to spoof user interface.
  8. Security UI vulnerability in permissions can be exploited to spoof user interface.
  9. Policy enforcement vulnerability in intent handling component can be exploited to bypass security restrictions and gain privileges.
  10. Side-channel information leakage vulnerability in WebRTC can be exploited to obtain sensitive information.
  11. Integer overflow vulnerability in WebUSB can be exploited to cause denial of service.
  12. Validation of untrusted input vulnerability in command line handling can be exploited to bypass security restrictions.
Affected products

Google Chrome earlier than 85.0.4183.83

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2020-65614.3Warning
CVE-2020-65599.3Critical
CVE-2020-65664.3Warning
CVE-2020-65584.3Warning
CVE-2020-65624.3Warning
CVE-2020-65604.3Warning
CVE-2020-65654.3Warning
CVE-2020-65644.3Warning
CVE-2020-65634.3Warning
CVE-2020-65704.3Warning
CVE-2020-65714.3Warning
CVE-2020-65696.8High
CVE-2020-65684.3Warning
CVE-2020-65674.3Warning
Find out the statistics of the vulnerabilities spreading in your region