KLA11800
Security vulnerability in Zoom

Updated: 06/09/2020
Detect date
?
04/28/2019
Severity
?
High
Description

Validation vulnerability in Zoom for macOS can be exploited remotely to bypass security restrictions, obtain sensitive information.

Affected products

Zoom for macOS earlier than 4.4.52595.0425

Solution

Update to the latest version
Download Zoom

Original advisories

Zoom Security CVE-2019-13567
CVE-2019-13567

Impacts
?
OSI 
[?]

SB 
[?]
Related products
Zoom MSI
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region