KLA11794
Multiple vulnerability in Google Chrome
Updated: 06/11/2020
Detect date
?
06/03/2020
Severity
?
Warning
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to bypass security restrictions, execute arbitrary code, cause denial of service, spoof user interface.

Below is a complete list of vulnerabilities:

  1. Policy enforcement vulnerability in developer tools can be exploited to bypass security restrictions.
  2. Policy enforcement vulnerability in Omnibox component can be exploited to bypass security restrictions.
  3. Use after free vulnerability in payments component can be exploited to potentially cause denial of service and execute arbitrary code.
  4. Security UI vulnerability in payments component can be exploited to spoof user interface.
  5. Security UI vulnerability in progress display component can be exploited to spoof user interface.
  6. Use after free vulnerability in WebAuthentication can be exploited to cause denial of service and execute arbitrary code.
Affected products

Google Chrome earlier than 83.0.4103.97

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2020-64950.0Unknown
CVE-2020-64970.0Unknown
CVE-2020-64960.0Unknown
CVE-2020-64940.0Unknown
CVE-2020-64980.0Unknown
CVE-2020-64930.0Unknown