KLA11760
Unspecified vulnerability in VLC media player
Updated: 05/29/2020
Detect date
?
04/29/2020
Severity
?
Warning
Description

Unspecified vulnerability was found in VLC Media Player. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

VLC media player version 3.0.8 and earlier

Solution

Update to the latest version
Download VLC medial player

Original advisories

sb-vlc309

Impacts
?
DoS 
[?]
Related products
VLC media player
CVE-IDS
?
CVE-2019-197210.0Unknown