KLA11757
Multiple vulnerabilities in Google Chrome
Updated: 05/29/2020
Detect date
?
03/29/2020
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service.

Below is a complete list of vulnerabilities:

  1. Use after free in task schedulin can be exploited to potentially cause denial of service.
  2. Use after free in storage can be exploited to potentially cause denial of service.
Affected products

Google Chrome earlier than 81.0.4044.129

Solution

Update to the latest version.
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
DoS 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2020-64620.0Unknown
CVE-2020-64610.0Unknown