KLA11739
Multiple vulnerabilities in Opera
Updated: 05/22/2020
Detect date
?
08/16/2019
Severity
?
Warning
Description

Multiple vulnerabilities were found in Opera. Malicious users can exploit these vulnerabilities to cause denial of service.

Below is a complete list of vulnerabilities:

  1. Out of bounds read vulnerability in V8 component can be exploited remotely via special crafted webpage to potentially cause denial of service.
  2. Use after free vulnerability in PDFium component can be exploited remotely via special crafted file to potentially cause denial of service.
Affected products

Opera earlier than 63.0.3368.33

Solution

Update to the latest version
Download Opera

Original advisories

Stable Channel Update for Desktop
Changelog for Opera 63

Impacts
?
DoS 
[?]
Related products
Opera
CVE-IDS
?
CVE-2019-58680.0Unknown
CVE-2019-58670.0Unknown