KLA11738
Multiple vulnerabilities in Opera
Updated: 05/22/2020
Detect date
?
08/08/2019
Severity
?
Warning
Description

Multiple vulnerabilities were found in Opera. Malicious users can exploit these vulnerabilities to cause denial of service, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. DoS vulnerability in V8 component can be exploited remotely via special crafted webpage.
  2. OSI vulnerability in autofill component can be exploited remotely via special crafted webpage.
  3. Memory vulnerability in V8 component can be exploited remotely via special crafted webpage to potentially cause denial of service.
Affected products

Opera earlier than 62.0.3331.119

Solution

Update to the latest version
Download Opera

Original advisories

Changelog for Opera 62
Stable Channel Update for Desktop

Impacts
?
OSI 
[?]

DoS 
[?]
Related products
Opera
CVE-IDS
?
CVE-2019-58470.0Unknown
CVE-2019-58480.0Unknown
CVE-2019-58660.0Unknown