KLA11731
Multiple vulnerabilities in Opera

Updated: 06/03/2020
Detect date
?
05/16/2018
Severity
?
Warning
Description

Multiple vulnerabilities were found in Opera. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service.

Below is a complete list of vulnerabilities:

  1. PE vulnerability in extensions components can be exploited to gain privileges.
  2. Type confusion vulnerability in V8 component can be exploited to cause denial of service.
  3. Heap buffer overflow vulnerability in PDFium component can be exploited to cause denial of service.
Affected products

Opera earlier than 53.0.2907.57

Solution

Update to the latest version
Download Opera

Original advisories

Changelog for Opera 53
Stable Channel Update for Desktop

Impacts
?
DoS 
[?]

SB 
[?]
Related products
Opera
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region