KLA11676
Multiple vulnerabilities in Adobe Acrobat
Updated: 05/22/2020
Detect date
?
10/15/2019
Severity
?
Critical
Description

Multiple vulnerabilities were found in Adobe Acrobat. Malicious users can exploit these vulnerabilities to execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Buffer errors vulnerability can be exploited to execute arbitrary code.
  2. Use After Free vulnerability can be exploited to execute arbitrary code.
Affected products

Acrobat DC Continuous earlier than 2019.021.20047
Acrobat Reader DC Continuous earlier than 2019.021.20047
Acrobat 2017 Classic 2017 earlier than 2017.011.30150
Acrobat Reader 2017 Classic 2017 earlier than 2017.011.30150
Acrobat 2015 Classic 2015 earlier than 2015.006.30504
Acrobat Reader 2015 Classic 2015 earlier than 2015.006.30504

Solution

Update to the latest version
Download Adobe Acrobat Reader DC

Original advisories

APSB19-49

Impacts
?
ACE 
[?]
Related products
Adobe Acrobat
Adobe Acrobat Reader DC Continuous
Adobe Acrobat Reader DC Classic
Adobe Acrobat DC Continuous
Adobe Acrobat DC Classic
Adobe Acrobat Reader 2017
Adobe Acrobat 2017
Adobe Acrobat Reader
CVE-IDS
?
CVE-2019-164700.0Unknown
CVE-2019-164710.0Unknown