KLA11673
Type confusion vulnerability was found in Adobe Flash Player
Updated: 02/13/2020
Detect date
?
02/11/2020
Severity
?
Critical
Description

Type confusion vulnerability was found in Adobe Flash Player. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

Adobe Flash Player earlier than 32.0.0.330

Solution

Update to the latest version
Flash Player Download Center

Original advisories

APSB20-06

Impacts
?
ACE 
[?]
Related products
Adobe Flash Player ActiveX
Adobe Flash Player NPAPI
Adobe Flash Player PPAPI
CVE-IDS
?
CVE-2020-37570.0Unknown