KLA11669
Multiple vulnerabilities in Mozilla Thunderbird
Updated: 02/13/2020
Detect date
?
02/11/2020
Severity
?
Warning
Description

Multiple vulnerabilities were found in Mozilla Thunderbird. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service, obtain sensitive information, perform cross-site scripting attack.

Below is a complete list of vulnerabilities:

  1. A memory corruption vulnerability can be exploited to execute arbitrary code.
  2. A null pointer dereference vulnerability can be exploited to cause denial of service.
  3. Passwords disclosure vulnerability can be exploited to obtain sensitive information.
  4. Bypass security vulnerability can be exploited to execute arbitrary code only on Mac OSX.
  5. Read-operation memory vulnerability can be exploited to cause denial of service.
  6. Cross-site scripting vulnerability can be exploited remotely to perform cross-site scripting attacks.
  7. Uninitialized memory vulnerability can be exploited to cause denial of service.
Affected products

Mozilla Thunderbird earlier than 68.5

Solution

Update to the latest version
Download Mozilla Thunderbird

Original advisories

mfsa2020-07

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

XSS/CSS 
[?]
Related products
Mozilla Thunderbird
CVE-IDS
?
CVE-2020-68000.0Unknown
CVE-2020-67970.0Unknown
CVE-2020-67980.0Unknown
CVE-2020-67950.0Unknown
CVE-2020-67940.0Unknown
CVE-2020-67930.0Unknown
CVE-2020-67920.0Unknown