KLA11648
Multiple vulnerabilities in Foxit PDF Reader
Updated: 05/22/2020
Detect date
?
01/16/2020
Severity
?
Warning
Description

A multiple use-after-free vulnerabilities in the JavaScript engine can be exploited by a specially crafted PDF document to execute arbitrary code.

Affected products

Foxit Reader 9.7.0.29478 and earlier

Solution

Update to the latest version
Download Foxit Reader

Original advisories

Foxit Security Bulletins

Related products
Foxit Reader
Foxit Phantom PDF
Foxit Reader Enterprise
CVE-IDS
?
CVE-2019-51300.0Unknown
CVE-2019-51260.0Unknown
CVE-2019-51310.0Unknown
CVE-2019-51450.0Unknown