KLA11647
Multiple vulnerabilities in Google Chrome
Updated: 01/24/2020
Detect date
?
01/16/2020
Severity
?
Critical
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service, bypass security restrictions.

Below is a complete list of vulnerabilities:

  1. Use-after-free vulnerability in speech recognizer can be exploited to cause denial of service and potentially execute arbitrary code.
  2. A spoofing vulnerability in Windows CryptoAPI can be exploited remotely to bypass security restrictions.
  3. Extension message verification error can be exploited to bypass security restrictions.
Affected products

Google Chrome earlier than 79.0.3945.130

Solution

Update to the latest version
Google Chrome download page

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2020-06010.0Unknown
CVE-2020-63790.0Unknown
CVE-2020-63800.0Unknown
CVE-2020-63780.0Unknown