KLA11626
SB vulnerability in Apache Tomcat
Updated: 01/17/2020
Detect date
?
12/12/2019
Severity
?
High
Description

Unspecified vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to bypass security restrictions.

Affected products

Apache Tomcat 9.x earlier than 9.0.30
Apache Tomcat 8.5.x earlier than 8.5.49
Apache Tomcat 7.x earlier than 7.0.99

Solution

Update to the latest version
https://tomcat.apache.org/download-90.cgi
https://tomcat.apache.org/download-80.cgi
https://tomcat.apache.org/download-70.cgi

Original advisories

http://tomcat.apache.org/security-9.html
http://tomcat.apache.org/security-8.html
http://tomcat.apache.org/security-7.html

Impacts
?
SB 
[?]
Related products
Apache Tomcat
CVE-IDS
?
CVE-2019-175630.0Unknown