KLA11614
DoS vulnerability in Wireshark
Updated: 01/17/2020
Detect date
?
11/09/2019
Severity
?
Critical
Description

Unspecified vulnerability was found in Wireshark. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Wireshark 3.0.x up to 3.0.6
Wireshark 2.6.x up to 2.6.12

Solution

Update to the latest version
Get WIreshark

Original advisories

wnpa-sec-2019-22

Impacts
?
DoS 
[?]
Related products
Wireshark
CVE-IDS
?
CVE-2019-195530.0Unknown