KLA11570
Multiple vulnerabilities in Google Chrome
Updated: 05/22/2020
Detect date
?
09/10/2019
Severity
?
Critical
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to spoof user interface, bypass security restrictions.

Below is a complete list of vulnerabilities:

  1. Unspecified vulnerability in Omnibox can be exploited spoof to spoof user interface;
  2. Unspecified vulnerability in SOP can be exploited to bypass security restrictions.
Affected products

Google Chrome earlier than 77.0.3865.75

Solution

Update to the latest version
Google Chrome download page

Original advisories

Stable Channel Update for Desktop

Impacts
?
SB 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2019-136910.0Unknown
CVE-2019-136920.0Unknown