KLA11569
Multiple vulnerabilities in Mozilla Thunderbird
Updated: 05/22/2020
Detect date
?
03/19/2019
Severity
?
Critical
Description

Multiple vulnerabilities were found in Mozilla Thunderbird. Malicious users can exploit these vulnerabilities to bypass security restrictions, execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Unspecified vulnerability can be exploited to bypass security restrictions;
  2. Unspecified vulnerability can be exploited to execute arbitrary code;
  3. Type-confusion vulnerability can be exploited to cause denial of service;
  4. Use-after-free vulnerability can be exploited to cause denial of service;
  5. Unspecified vulnerability can be exploited to cause denial of service;
  6. Use-after-free vulnerability can be exploited to bypass security restrictions;
Affected products

Mozilla Thunderbird earlier than 60.6

Solution

Update to the latest version
Download Mozilla Thunderbird

Original advisories

Advisory 2019-11

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]
Related products
Mozilla Thunderbird
CVE-IDS
?
CVE-2018-185060.0Unknown
CVE-2019-97900.0Unknown
CVE-2019-97910.0Unknown
CVE-2019-97920.0Unknown
CVE-2019-97930.0Unknown
CVE-2019-97940.0Unknown
CVE-2019-97950.0Unknown
CVE-2019-97960.0Unknown
CVE-2019-98010.0Unknown
CVE-2019-97880.0Unknown