KLA11556
Multiple vulnerabilities in LibreOffice
Updated: 09/12/2019
Detect date
?
09/06/2019
Severity
?
Critical
Description

Multiple vulnerabilities were found in LibreOffice. Malicious users can exploit these vulnerabilities to execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Vulnerability related to LibreLogo can be exploited remotely to execute arbitrary code;
  2. An improper script handling issue can be exploited remotely to execute arbitrary code.
Affected products

LibreOffice 6.2 versions prior to 6.2.7
LibreOffice 6.3 versions prior to 6.3.1
 

Solution

Update to the latest version
Download LibreOffice

Original advisories

CVE-2019-9854
CVE-2019-9855

Impacts
?
ACE 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2019-98550.0Unknown
CVE-2019-98540.0Unknown