Searching
..

Click anywhere to stop

KLA11542
Multiple vulnerabilities in LibreOffice

Updated: 01/22/2024
Detect date
?
08/15/2019
Severity
?
Critical
Description

Multiple vulnerabilities were found in LibreOffice. Malicious users can exploit these vulnerabilities to execute arbitrary code, bypass security restrictions.

Below is a complete list of vulnerabilities:

  1. A directory traversal vulnerability can be exploited to bypass security restrictions;
  2. Multiple vulnerabilities in LibreLogo can be exploited to execute arbitrary code.
Affected products

LibreOffice earlier than 6.2.6

Solution

Update to the latest version
Download LibreOffice

Original advisories

CVE-2019-9850
CVE-2019-9851
CVE-2019-9852

Impacts
?
ACE 
[?]

SB 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2019-98517.5Critical
CVE-2019-98526.8High
CVE-2019-98507.5Critical
Find out the statistics of the vulnerabilities spreading in your region