KLA11541
OSI vulnerability in Mozilla Firefox ESR
Updated: 08/20/2019
Detect date
?
08/14/2019
Severity
?
High
Description

A bypass security vulnerability in Mozilla Firefox ESR can be exploited to obtain sensitive information.

Affected products

Mozilla Firefox ESR earlier than 68.0.2

Solution

Update to the latest version
Download Mozilla Firefox ESR

Original advisories

mfsa2019-24

Impacts
?
OSI 
[?]
Related products
Mozilla Firefox ESR
CVE-IDS
?
CVE-2019-117330.0Unknown