KLA11540
OSI vulnerability in Mozilla Firefox

Updated: 06/03/2020
Detect date
?
08/14/2019
Severity
?
High
Description

A bypass security vulnerability in Mozilla Firefox can be exploited to obtain sensitive information.

Affected products

Mozilla Firefox 68.x earlier than 68.0.2

Solution

Update to the latest version
Download Mozilla Firefox

Original advisories

mfsa2019-24

Impacts
?
OSI 
[?]
Related products
Mozilla Firefox
CVE-IDS
?
CVE-2019-117335.0Critical
Find out the statistics of the vulnerabilities spreading in your region