KLA11530
Multiple vulnerabilities in Google Chrome
Updated: 08/07/2019
Detect date
?
08/06/2019
Severity
?
Critical
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Use-after-free vulnerability in PDFium ExecuteFieldAction can be exploited to cause denial of service and possibly execute arbitrary code;
  2. Out-of-bounds read in V8 can be exploited to cause denial of service and possibly execute arbitrary code.
Affected products

Google Chrome earlier than 76.0.3809.100

Solution

Update to the latest version
Google Chrome download page

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2019-58680.0Unknown
CVE-2019-58670.0Unknown