KLA11522
DoS vulnerability in Wireshark

Updated: 06/03/2020
Detect date
?
07/17/2019
Severity
?
Warning
Description

A vulnerability was found in Wireshark. Malicious users can exploit this vulnerability remotely via specially crafted file to cause denial of service.

Affected products

Wireshark 3.x earlier than 3.0.3
Wireshark 2.6.x earlier than 2.6.10
Wireshark 2.4.x earlier than 2.4.16

Solution

Update to the latest version
Get WIreshark

Original advisories

wnpa-sec-2019-20

Impacts
?
DoS 
[?]
Related products
Wireshark
CVE-IDS
?
CVE-2019-136195.0Critical
Find out the statistics of the vulnerabilities spreading in your region