KLA11520
Multiple vulnerabilities in Oracle Java
Updated: 07/19/2019
Detect date
?
07/16/2019
Severity
?
Critical
Description

Unspecified vulnerability was found in Oracle Java. Malicious users can exploit this vulnerability to cause denial of service or to cause another unspecified impact.

Below is complete list of vulnerabilities:

  1. Multiple vulnerabilities in Networking component of Java SE, Java SE Embedded can be exploited remotely to cause unspecified impact;
  2. Multiple vulnerabilities in Utilities component of Java SE, Java SE Embedded can be exploited remotely to cause unspecified impact;
  3. Vulnerability in AWT (libpng) component of Java SE, Java SE Embedded can be exploited remotely to cause denial of service;
  4. Vulnerability in JSSE component of Java SE can be exploited remotely to cause unspecified impact;
  5. Vulnerability in Security component of Java SE can be exploited locally to cause unspecified impact;
  6. Vulnerability in JCE component of Java SE can be exploited remotely to cause unspecified impact;
  7. Vulnerability in Security component of Java SE, Java SE Embedded can be exploited remotely to cause unspecified impact;
  8. Vulnerability in Security component of Java SE can be exploited remotely to cause unspecified impact;
Affected products

Java SE 7 version 7u221 and earlier
Java SE 8 version 8u212 and earlier
Java SE 11 version 11.0.3 and earlier
Java SE 12 version 12.0.1 and earlier
Java Embedded version 8u211 and earlier

Solution

Update to the latest version

Original advisories

Oracle Critical Patch Update Advisory – July 2019

Impacts
?
DoS 
[?]
Related products
Oracle Java JRE 1.7.x
Oracle Java JDK 1.7.x
Oracle Java JDK 1.8.x
Oracle Java JRE 1.8.x
Oracle Java JRE 1.9.x
Oracle Java JRE 1.10.x
CVE-IDS
?
CVE-2019-73170.0Unknown
CVE-2019-28210.0Unknown
CVE-2019-27620.0Unknown
CVE-2019-27690.0Unknown
CVE-2019-27450.0Unknown
CVE-2019-28160.0Unknown
CVE-2019-28420.0Unknown
CVE-2019-27860.0Unknown
CVE-2019-28180.0Unknown
CVE-2019-27660.0Unknown