KLA11505
Incorrect parameters parsing vulnerability in Mozilla Firefox ESR

Updated: 06/03/2020
Detect date
?
06/20/2019
Severity
?
Warning
Description

Vulnerability, related to insufficient vetting of parameters passed with the Prompt:Open IPC message was found in Mozilla Firefox. Malicious users can exploit this vulnerability via specially designed website to bypass security restrictions.

Affected products

Mozilla Firefox ESR earlier than 60.7.2

Solution

Update to the latest version

Original advisories

mfsa2019-19

Impacts
?
DoS 
[?]
Related products
Mozilla Firefox ESR
CVE-IDS
?
CVE-2019-1170810.0Critical
Find out the statistics of the vulnerabilities spreading in your region