KLA11476
PE vulnerability in LibreOffice
Updated: 05/22/2020
Detect date
?
05/08/2019
Severity
?
Critical
Description

Unspecified vulnerability was found in LibreOffice. Malicious users can exploit this vulnerability via hyperlink processing to gain privileges.

Affected products

LibreOffice 6.1.x earlier than 6.1.6
LibreOffice 6.2.x earlier than 6.2.3

Solution

Update to the latest version
Download LibreOffice

Original advisories

CVE-2019-9847 Executable hyperlink targets executed unconditionally on activation

Impacts
?
PE 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2019-98477.8Critical