KLA11469
Multiple vulnerabilities in Foxit Reader

Updated: 05/22/2020
Detect date
?
04/16/2019
Severity
?
Critical
Description

Multiple race condition vulnerabilities were found in Foxit Reader. Malicious users can exploit these vulnerabilities to execute arbitrary code.

Solution

Update to the latest version
Download Foxit Reader

Original advisories

Security bulletins

Impacts
?
ACE 
[?]
Related products
Foxit Reader
CVE-IDS
?
CVE-2018-203090.0Unknown
CVE-2018-203100.0Unknown
CVE-2018-203110.0Unknown
CVE-2018-203120.0Unknown
CVE-2018-203130.0Unknown
CVE-2018-203140.0Unknown
CVE-2018-203150.0Unknown
CVE-2018-203160.0Unknown