KLA11468
Multiple Arbitrary code execution vulnerabilities in Adobe Shockwave Player

Updated: 06/03/2020
Detect date
?
04/09/2019
Severity
?
Critical
Description

Multiple Memory Corruption vulnerabilities was found in Adobe Shockwave Player. Malicious users can exploit these vulnerabilities to execute arbitrary code.

Affected products

Adobe Shockwave Player earlier than 12.3.5.205

Solution

Update to the latest version
Download Adobe Shockwave Player

Original advisories

APSB19-20

Impacts
?
ACE 
[?]
Related products
Adobe Shockwave Player
CVE-IDS
?
CVE-2019-709810.0Critical
CVE-2019-709910.0Critical
CVE-2019-710010.0Critical
CVE-2019-710110.0Critical
CVE-2019-710210.0Critical
CVE-2019-710310.0Critical
CVE-2019-710410.0Critical
Find out the statistics of the vulnerabilities spreading in your region