Searching
..

Click anywhere to stop

KLA11450
Multiple vulnerabilities in Mozilla Firefox

Updated: 01/22/2024
Detect date
?
03/22/2019
Severity
?
Critical
Description

Multiple vulnerabilities were found in Mozilla Firefox. Malicious users can exploit these vulnerabilities to execute arbitrary code and bypass security restrictions.

Below is a complete list of vulnerabilities:

  1. Buffer overflow vulnerability in IonMonkey JIT compiler can be exploited remotely to execute arbitrary code;
  2. Type confusion vulnerability in IonMonkey JIT compiler can be exploited remotely to bypass security restrictions.
Exploitation

Malware exists for this vulnerability. Usually such malware is classified as Exploit. More details.

Affected products

Mozilla Firefox earlier than 66.0.1

Solution

Update to the latest version
Download Mozilla Firefox

Original advisories

MFSA2019-09

Impacts
?
ACE 
[?]

SB 
[?]
Related products
Mozilla Firefox
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region