KLA11449
SB vulnerability in WinSCP
Updated: 06/26/2019
Detect date
?
01/10/2019
Severity
?
High
Description

Buffer overflow vulnerability was found in WinSCP. Malicious users can exploit this vulnerability remotely to bypass security restrictions.

Affected products

WinSCP earlier than 5.13.8

Solution

Update to the latest version
Download WinSCP

Original advisories

Bug 1675 – Prevent SCP server sending files that were not requested

Impacts
?
SB 
[?]
Related products
WinSCP
CVE-IDS
?
CVE-2018-206847.5Critical