KLA11429
Information disclosure Vulnerability in Adobe Acrobat and Reader
Updated: 06/26/2019
Detect date
?
02/21/2019
Severity
?
Warning
Description

Data leakage vulnerability was found in Adobe Acrobat and Reader. Malicious users can exploit this vulnerability to obtain sensitive information.

Affected products

Adobe Acrobat DC Continuous earlier than 2019.010.20098
Adobe Acrobat Reader DC Continuous earlier than 2019.010.20098
Adobe Acrobat 2017 (Classic 2017 Track) earlier than 2017.011.30127
Adobe Acrobat Reader 2017 (Classic 2017 Track) earlier than 2017.011.30127
Adobe Acrobat DC (Classic 2015 Track) earlier than 2015.006.30482
Adobe Acrobat Reader DC (Classic 2015 Track) earlier than 2015.006.30482

Solution

Update to the latest version
Download Adobe Acrobat Reader DC

Original advisories

APSB19-13

Impacts
?
OSI 
[?]
Related products
Adobe Acrobat Reader DC Continuous
Adobe Acrobat Reader DC Classic
Adobe Acrobat DC Continuous
Adobe Acrobat DC Classic
Adobe Acrobat Reader 2017
Adobe Acrobat 2017
CVE-IDS
?
CVE-2019-78157.8Critical