KLA11423
ACE vulnerability in Google Chrome
Updated: 06/26/2019
Detect date
?
02/06/2019
Severity
?
High
Description

Inappropriate implementation vulnerability was found in V8 component of Google Chrome. Malicious users can exploit these vulnerability to execute arbitrary code.

Affected products

Google Chrome earlier than 72.0.3626.96

Solution

Update to the latest version
Google Chrome download page

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]
Related products
Google Chrome
CVE-IDS
?