KLA11414
OSI vulnerability in Adobe Flash Player
Updated: 03/13/2020
Detect date
?
02/12/2019
Severity
?
High
Description

An out-of-bounds vulnerability was found in Adobe Flash Player. Malicious users can exploit this vulnerability to obtain sensitive information.


Technical details

To update Adobe Flash Player ActiveX (detected as Flash.ocx) on Windows 8 and higher, use the solution from KLA11415

Affected products

Adobe Flash Player earlier than 32.0.0.142

Solution

Update to the latest version
Flash Player Download Center

Original advisories

APSB19-06

Impacts
?
OSI 
[?]
Related products
Adobe Flash Player ActiveX
Adobe Flash Player NPAPI
Adobe Flash Player PPAPI
CVE-IDS
?