KLA11368
ACE vulnerability in Google Chrome
Updated: 12/04/2018
CVSS
?
8.3
Detect date
?
11/19/2018
Severity
?
Critical
Description

Use-after-free vulnerability was found in Google Chrome. Malicious users can exploit this vulnerability remotely via specially crafted website to execute arbitrary code and to cause denial of service.

Affected products

Google Chrome earlier then 70.0.3538.110

Solution

Update to latest version
Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Google Chrome
CVE-IDS
?

CVE-2018-17479