KLA11365
ACE vulnerability in Adobe Flash Player
Updated: 12/05/2018
CVSS
?
10.0
Detect date
?
11/20/2018
Severity
?
Critical
Description

A type confusion vulnerability was found in Adobe Flash Player. Malicious users can exploit this vulnerability remotely to execute arbitrary code.


Technical details

To update Adobe Flash Player ActiveX (detected as Flash.ocx) on Windows 8 and higher, use the solution from KLA11366

Affected products

Adobe Flash Player earlier than 31.0.0.153

Solution

Update to the latest version.
Flash Player Download Center

Original advisories

APSB18-44

Impacts
?
ACE 
[?]
Related products
Adobe Flash Player ActiveX
Adobe Flash Player NPAPI
Adobe Flash Player PPAPI
CVE-IDS
?

CVE-2018-15981