KLA11360
ACE vulnerability in UltraISO
Updated: 12/04/2018
CVSS
?
7.8
Detect date
?
04/25/2018
Severity
?
Critical
Description

A buffer overflow vulnerability was found in UltraISO. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

UltraISO earlier than 9.7

Solution

Update to the latest version
Download UltraISO

Original advisories

UltraISO Revision History

Impacts
?
ACE 
[?]
Related products
UltraISO
CVE-IDS
?

CVE-2017-2840