KLA11355
Use after free vulnerability in VLC media player
Updated: 12/04/2018
CVSS
?
8.8
Detect date
?
05/28/2018
Severity
?
Critical
Description

An use after free vulnerability was found in VLC media player. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

VLC media player 3.0.0 and 3.0.1

Solution

Update to the latest version
Download VLC medial player

Original advisories

Security Advisory 1801

Impacts
?
ACE 
[?]
Related products
VLC media player
CVE-IDS
?

CVE-2018-11516