KLA11344
ACE vulnerability in Yammer Desktop App
Updated: 11/08/2018
CVSS
?
6.5
Detect date
?
10/19/2018
Severity
?
High
Description

A remote code execution vulnerability was found in Yammer Desktop Application. Malicious users can exploit this vulnerability remotely via specially crafted website to execute arbitrary code.

Affected products

Yammer Desktop App earlier than 2.0.0

Solution

Update to the latest version
Yammer for Windows and Mac

Original advisories

CVE-2018-8569

Impacts
?
ACE 
[?]
Related products
Yammer Desktop App
CVE-IDS
?

CVE-2018-8569

Microsoft official advisories
Microsoft Security Update Guide